Your PHP installation does not support PostgreSQL. You need to recompile PHP using the --with-pgsql configure option.PHP Warning: PHP Startup: Unable to load dynamic library '/usr/lib/php5/20090626/pgsql.so' - /usr/lib/php5/20090626/pgsql.so: cannot open shared object file: No such file or directory in Unknown on line 0